Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Falsche Recherche im Feld "Datierung von"
#1
Wenn ich bei AUGIAS-Archiv 7.4 über die Eingabeaske im Feld "Datierung von" (das mir bei der Suchfunktion als mögliches Recherchefeld angeboten bekomme) den korrekten Suchbegriff eingebe und die Recherche starte, erhalte ich die falsche Auskunft "Keine (weiteren) Fundstellen vorhanden", obwohl ein Datensatz enthalten ist.Sad
Hier müsste korrekterweise ein Hinweis kommen wie "Recherche im ausgewählten Feld nicht möglich", damit der Nutzer nicht falsche Auskünfte erhält, auf die er sich verlässt.
Ist diese Fehlfunktion in Version 8 behoben?
Zitieren
#2
Ich habe es gerade noch einmal ausprobiert: Geben Sie das Datum als achtstellige Zahl ein.
Wenn Sie z.B. im Feld "Datierung von" nach 1492 suchen wollen, geben Sie 14920101 ein, also erst das Jahr, dann den Monat, dann den Tag.
Wenn Sie in "Datierung bis" suchen, wäre das entsprechend 14921231, eben der letzte Tag des Jahres, nicht der erste.
Das funktioniert bei mir hervorragend.

Ob das in Version 8 anders läuft, kann ich Ihnen allerdings nicht sagen.
Zitieren
#3
Vielen Dank für den Hinweis! So funktioniert es auch bei mir.Smile
Man denkt allerdings normalerweise nicht an diese achtstellige Eingabe-Anforderung, wenn man gewohnt ist, bei der Recherche in den anderen Feldern auch nur Wortteile angezeigt zu bekommen (z.B. wenn ich nach der Nummer 100 suche, erhalte ich auch 1000, 1001 usw., 1100, 2100 usw.). Insofern hielte ich es nach wie vor für sinnvoll, wenn auf diese besondere Recherchebedingung in den entsprechenden Feldern hingewiesen würde.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste