Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Installation von .NET Framework 2.0 SP1 schlägt fehl
#1
In seltenen Fällen kommt es vor, das auf Grund einer bereits vorhandenen, fehlerhaften Installation von "Microsoft .NET Framework 2.0" beim Setup von AUGIAS-Express 5 folgende Fehlermeldung ausgegeben wird:

Die Installation von Microsoft .NET Framework 2.0 SP1
ist anscheinend fehlgeschlagen, Möchten Sie mit der
Installation fortfahren?


Gehen Sie dann bitte wie folgt vor:
  • Klicken Sie zunächst auf "Nein"
  • Laden Sie das Programm ".NET Framework 2.0 Registration Correction Tool" ("clwireg-x86.exe", Downlaod: http://www.microsoft.com/downloads/detai...layLang=de) von der Microsoft Homepage herunter und führen Sie es per Doppleklick aus
  • Starten Sie das Setup für AUGIAS-Express 5 erneut
  • Sollte die o. g. Fehlermeldung erneut angezeigt werden, klicken Sie bitte auf "Ja"
Nun sollte das Setup von AUGIAS-Express 5 ohne weitere Fehlermeldungen ausgeführt werden.

Sollte dieses Vorgehen noch nicht zum Erfolg geführt haben, deinstallieren Sie bitte AUGIAS-Express 5 ("Systemsteuerung" -> "Software") und entfernen Sie alle Versionen von "Microsoft .NET Framework" mit Hilfe von ".NET-Cleanup-Tool" (Download: http://cid-27e6a35d1a492af7.skydrive.liv...p_tool.zip)

Führen Sie das Setup von AUGIAS-Express 5 erneut aus, es sollte nun ohne Fehlermeldungen ausgeführt werden.

Sollten Sie darüber hinaus Fragen haben, nutzen Sie unser Forum oder wenden Sie sich an unseren Support.
Mit freundlichem Gruß
Jürgen Markert
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste